<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://universitystar.com/wp-content/uploads/2015/05/copy-ustar-copy1.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The University Star RSS 2.0" href="https://universitystar.com/feed/" />
<link rel="alternate" type="text/xml" title="The University Star RSS .92" href="https://universitystar.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The University Star Atom 0.3" href="https://universitystar.com/feed/atom/" />


<title>Administration admits to inaccurate reporting of campus crime by UPD at Student Government meeting &#8211; The University Star</title>
<link rel="alternate" type="application/rss+xml" title="The University Star &raquo; Administration admits to inaccurate reporting of campus crime by UPD at Student Government meeting Comments Feed" href="https://universitystar.com/31875/news/administration-admits-to-inaccurate-reporting-of-campus-crime-by-upd-at-student-government-meeting/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/universitystar.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://universitystar.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://universitystar.com/wp-includes/css/dashicons.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://universitystar.com/wp-includes/js/thickbox/thickbox.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://universitystar.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://universitystar.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://universitystar.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://universitystar.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://universitystar.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='flytedesk-digital-css'  href='https://universitystar.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='wpa-style-css'  href='https://universitystar.com/wp-content/plugins/wp-accessibility/css/wpa-style.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://universitystar.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Libre+Baskerville%3A400%2C700%7CVerdana%2C+Geneva%2C+sans-serif%3A400%2C700%7CLato%3A400%2C700%7CNews+Cycle%3A400%2C700&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://universitystar.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180213' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://universitystar.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://universitystar.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://universitystar.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://universitystar.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://universitystar.com/wp-content/themes/snoflex/style.css?ver=20190915' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://universitystar.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.6' type='text/css' media='screen' />
<script type='text/javascript' src='https://universitystar.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://universitystar.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ai_front = {"wp_ai":"5.2.3+2.5.5","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN"};
/* ]]> */
</script>
<script type='text/javascript' src='https://universitystar.com/wp-content/plugins/ad-inserter/includes/js/ai-jquery.js?ver=5.2.3+2.5.5'></script>
<script type='text/javascript'>
(function(a){if("function"===typeof define&&define.amd){define(a);var b=!0}"object"===typeof exports&&(module.exports=a(),b=!0);if(!b){var f=window.Cookies,d=window.Cookies=a();d.noConflict=function(){window.Cookies=f;return d}}})(function(){function a(){for(var a=0,b={};a<arguments.length;a++){var e=arguments[a],c;for(c in e)b[c]=e[c]}return b}function b(f){function d(){}function e(b,c,e){if("undefined"!==typeof document){e=a({path:"/"},d.defaults,e);"number"===typeof e.expires&&(e.expires=new Date(1*
new Date+864E5*e.expires));e.expires=e.expires?e.expires.toUTCString():"";try{var g=JSON.stringify(c);/^[\{\[]/.test(g)&&(c=g)}catch(n){}c=f.write?f.write(c,b):encodeURIComponent(String(c)).replace(/%(23|24|26|2B|3A|3C|3E|3D|2F|3F|40|5B|5D|5E|60|7B|7D|7C)/g,decodeURIComponent);b=encodeURIComponent(String(b)).replace(/%(23|24|26|2B|5E|60|7C)/g,decodeURIComponent).replace(/[\(\)]/g,escape);g="";for(var k in e)e[k]&&(g+="; "+k,!0!==e[k]&&(g+="="+e[k].split(";")[0]));return document.cookie=b+"="+c+g}}
function c(a,b){if("undefined"!==typeof document){for(var c={},d=document.cookie?document.cookie.split("; "):[],e=0;e<d.length;e++){var g=d[e].split("="),h=g.slice(1).join("=");b||'"'!==h.charAt(0)||(h=h.slice(1,-1));try{var l=g[0].replace(/(%[0-9A-Z]{2})+/g,decodeURIComponent);h=(f.read||f)(h,l)||h.replace(/(%[0-9A-Z]{2})+/g,decodeURIComponent);if(b)try{h=JSON.parse(h)}catch(m){}c[l]=h;if(a===l)break}catch(m){}}return a?c[a]:c}}d.set=e;d.get=function(a){return c(a,!1)};d.getJSON=function(a){return c(a,
!0)};d.remove=function(b,c){e(b,"",a(c,{expires:-1}))};d.defaults={};d.withConverter=b;return d}return b(function(){})});AiCookies=Cookies.noConflict();
function ai_check_block(a){var b=AiCookies.getJSON("aiBLOCKS");ai_debug_cookie_status="";null==b&&(b={});"undefined"!==typeof ai_delay_showing_pageviews&&(b.hasOwnProperty(a)||(b[a]={}),b[a].hasOwnProperty("d")||(b[a].d=ai_delay_showing_pageviews));if(b.hasOwnProperty(a))for(var f in b[a]){if("x"==f){var d=document.querySelectorAll('span[data-ai-block="'+a+'"]')[0].dataset.aiHash,e="";b[a].hasOwnProperty("h")&&(e=b[a].h);var c=new Date;c=b[a][f]-Math.round(c.getTime()/1E3);if(0<c&&e==d)return ai_debug_cookie_status=
a="closed for "+c+" s = "+Math.round(1E4*c/3600/24)/1E4+" days",!1;ai_set_cookie(a,"x","");b[a].hasOwnProperty("i")||b[a].hasOwnProperty("c")||ai_set_cookie(a,"h","")}else if("d"==f){if(0!=b[a][f])return ai_debug_cookie_status=a="delayed for "+b[a][f]+" pageviews",!1}else if("i"==f){d=document.querySelectorAll('span[data-ai-block="'+a+'"]')[0].dataset.aiHash;e="";b[a].hasOwnProperty("h")&&(e=b[a].h);if(0==b[a][f]&&e==d)return ai_debug_cookie_status=a="max impressions reached",!1;if(0>b[a][f]&&e==
d){c=new Date;c=-b[a][f]-Math.round(c.getTime()/1E3);if(0<c)return ai_debug_cookie_status=a="max imp. reached ("+Math.round(1E4*c/24/3600)/1E4+" days = "+c+" s)",!1;ai_set_cookie(a,"i","");b[a].hasOwnProperty("c")||b[a].hasOwnProperty("x")||ai_set_cookie(a,"h","")}}if("ipt"==f&&0==b[a][f]&&(c=new Date,d=Math.round(c.getTime()/1E3),c=b[a].it-d,0<c))return ai_debug_cookie_status=a="max imp. per time reached ("+Math.round(1E4*c/24/3600)/1E4+" days = "+c+" s)",!1;if("c"==f){d=document.querySelectorAll('span[data-ai-block="'+
a+'"]')[0].dataset.aiHash;e="";b[a].hasOwnProperty("h")&&(e=b[a].h);if(0==b[a][f]&&e==d)return ai_debug_cookie_status=a="max clicks reached",!1;if(0>b[a][f]&&e==d){c=new Date;c=-b[a][f]-Math.round(c.getTime()/1E3);if(0<c)return ai_debug_cookie_status=a="max clicks reached ("+Math.round(1E4*c/24/3600)/1E4+" days = "+c+" s)",!1;ai_set_cookie(a,"c","");b[a].hasOwnProperty("i")||b[a].hasOwnProperty("x")||ai_set_cookie(a,"h","")}}if("cpt"==f&&0==b[a][f]&&(c=new Date,d=Math.round(c.getTime()/1E3),c=b[a].ct-
d,0<c))return ai_debug_cookie_status=a="max clicks per time reached ("+Math.round(1E4*c/24/3600)/1E4+" days = "+c+" s)",!1}ai_debug_cookie_status="OK";return!0}function ai_load_cookie(){var a=AiCookies.getJSON("aiBLOCKS");null==a&&(a={});return a}function ai_get_cookie(a,b){var f="",d=ai_load_cookie();d.hasOwnProperty(a)&&d[a].hasOwnProperty(b)&&(f=d[a][b]);return f}
function ai_set_cookie(a,b,f){var d=ai_load_cookie();if(""===f){if(d.hasOwnProperty(a)){delete d[a][b];a:{b=d[a];for(e in b)if(b.hasOwnProperty(e)){var e=!1;break a}e=!0}e&&delete d[a]}}else d.hasOwnProperty(a)||(d[a]={}),d[a][b]=f;0===Object.keys(d).length&&d.constructor===Object?AiCookies.remove("aiBLOCKS"):AiCookies.set("aiBLOCKS",d,{expires:365,path:"/"});return d}
function ai_get_cookie_text(a){var b=AiCookies.getJSON("aiBLOCKS");null==b&&(b={});return b.hasOwnProperty(a)?JSON.stringify(b[a]).replace(/"/g,"").replace("{","").replace("}",""):""};
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b8311bd-ab99-422b-9a6c-27d2f44fd40c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://universitystar.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101'></script>
<script type='text/javascript' src='https://universitystar.com/wp-content/plugins/wp-accessibility/js/skiplinks.webkit.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://universitystar.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://universitystar.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://universitystar.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://universitystar.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://universitystar.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://universitystar.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://universitystar.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://universitystar.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://universitystar.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://universitystar.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript' src='https://universitystar.com/wp-content/themes/snoflex/javascript/sno-image-effects.js?ver=20190209'></script>
<link rel='https://api.w.org/' href='https://universitystar.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://universitystar.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://universitystar.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='University begins new dormitory planning' href='https://universitystar.com/31793/news/university-begins-new-dormitory-planning/' />
<link rel='next' title='Volleyball: Baylor' href='https://universitystar.com/31810/uncategorized/volleyball-baylor/' />
<meta name="generator" content="WordPress 5.2.3" />
<link rel="canonical" href="https://universitystar.com/31875/news/administration-admits-to-inaccurate-reporting-of-campus-crime-by-upd-at-student-government-meeting/" />
<link rel='shortlink' href='https://universitystar.com/?p=31875' />
<link rel="alternate" type="application/json+oembed" href="https://universitystar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Funiversitystar.com%2F31875%2Fnews%2Fadministration-admits-to-inaccurate-reporting-of-campus-crime-by-upd-at-student-government-meeting%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://universitystar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Funiversitystar.com%2F31875%2Fnews%2Fadministration-admits-to-inaccurate-reporting-of-campus-crime-by-upd-at-student-government-meeting%2F&#038;format=xml" />
<style type="text/css">0</style>
<style type='text/css'>
	
		.wpa-hide-ltr#skiplinks a, .wpa-hide-ltr#skiplinks a:hover, .wpa-hide-ltr#skiplinks a:visited {  }
		.wpa-hide-ltr#skiplinks a:active,  .wpa-hide-ltr#skiplinks a:focus { background-color: #f1f1f1; box-shadow: 0 0 2px 2px rgba(0, 0, 0, 0.6); clip: auto; color: #0073aa; display: block; font-weight: 600; height: auto; line-height: normal; padding: 15px 23px 14px; position: absolute; left: 6px; top: 7px; text-decoration: none; text-transform: none; width: auto; z-index: 100000;  }
		
</style>

<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="Administration admits to inaccurate reporting of campus crime by UPD at Student Government meeting" />
<meta property="og:type" content="article" />
<meta name="author" content="Sierra Martin" />
<meta property="og:url" content="https://universitystar.com/31875/news/administration-admits-to-inaccurate-reporting-of-campus-crime-by-upd-at-student-government-meeting/" />
<meta property="og:image" content="https://universitystar.com/wp-content/uploads/2019/10/Image-675x900.jpeg" />
	<meta property="og:image:width" content="675" />
	<meta property="og:image:height" content="900" />
	<meta property="og:site_name" content="The University Star" />
	<meta property="og:description" content="Student Government meeting addresses the inaccurate reporting of university crime statistics and how the University Police Department can be held accountable for accuracy in their future data collection. Sept. 30, Vice President of Finance and Support Services Eric Algoe, was a guest speaker at the meeting and discussed the Clery Act and the university&#8217;s misreporting..." />
	<meta name="description" content="Student Government meeting addresses the inaccurate reporting of university crime statistics and how the University Police Department can be held accountable for accuracy in their future data collection. Sept. 30, Vice President of Finance and Support Services Eric Algoe, was a guest speaker at the meeting and discussed the Clery Act and the university&#8217;s misreporting..." />
	<meta property="article:section" content="In Brief" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->

<style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-68328713-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-68328713-1');
</script>
<!-- End global site tag -->

<!-- Flytedesk Digital --> <script type="text/javascript">
(function (w, d, s, p) { let f = d.getElementsByTagName(s)[0], j =
d.createElement(s); j.id = 'flytedigital'; j.async = true; j.src =
'https://digital.flytedesk.com/js/head.js#' + p;
f.parentNode.insertBefore(j, f); })(window, document, 'script', '8b8311bd-ab99-422b-9a6c-27d2f44fd40c'); </script> 
<!-- End Flytedesk Digital --><script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			jQuery('.navbarwrap').scrollToFixed({
			marginTop: wpadminbar,
			spacerClass: 'topnavspacer',
			zIndex: 2000
		});		
			
			var topmenuTop = jQuery('.navbarwrap').offset().top;
		topmenuTop -= wpadminbar;
		jQuery(window).scroll(function () {
			if (jQuery(this).scrollTop() > topmenuTop) {
				jQuery('#navbar .mini-logo').hide();
				jQuery('#show-mini-logo-top').fadeIn();
				if ( jQuery.isFunction(jQuery.fn.resizeMenuTop)) resizeMenuTop();
				
			} else {
				jQuery('#show-mini-logo-top').hide();
				jQuery('#navbar .mini-logo').fadeIn();
			}
		});
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
	<div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>

<style type='text/css'>
.ai-rotate {position: relative;}
.ai-rotate-hidden {visibility: hidden;}
.ai-rotate-hidden-2 {position: absolute; top: 0; left: 0; width: 100%; height: 100%;}
.ai-list-data, .ai-ip-data, .ai-list-block {visibility: hidden; position: absolute; width: 100%; height: 100%; z-index: -9999;}
</style>
<div class='ai-rotate ai-2' data-info='WzIsM10=' style='position: relative;'>
<div class='ai-rotate-option' style='visibility: hidden;' data-name="QQ==" data-time="MTA=">
<a href="https://itunes.apple.com/us/app/university-star/id1435798047?mt=8" title="Download the University Star app.">
  <img src="https://universitystar.com/wp-content/uploads/2019/05/banner_ad_DOWNLOAD.jpg" alt="Download the University Star app through iTunes."/> </a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="Qg==" data-time="MTA=">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5742085468374518"
     data-ad-slot="9148239891"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="Qw==" data-time="MTA=">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5742085468374518"
     data-ad-slot="9148239891"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</div>
	 </div>
	 
	 	
	</div>
</div>
<div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://universitystar.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.youtube.com/user/theuniversitystar">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://soundcloud.com/the-university-star">
        		<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"><span class="icon-hidden-text">SoundCloud</span></div>
        	</a><a target="_blank" href="https://www.linkedin.com/company/the-university-star">
	        	<div class="alt-header-social-fa social-border sno-linkedin fa fa-linkedin"><span class="icon-hidden-text">LinkedIn</span></div>
	        </a><a target="_blank" href="https://instagram.com/universitystar/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/universitystar">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/universitystar">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="https://universitystar.com/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform4436" action="https://universitystar.com/">
			<div class="search-button-container" id="searchthis4436">
			<button type="submit" disabled="disabled" id="sno-search-navbar-4436" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s4436" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s4436" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4436" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://universitystar.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-nav" class="menu"><li id="menu-item-31484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-31484"><a href="https://universitystar.com/">Home</a></li>
<li id="menu-item-30370" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30370"><a href="https://universitystar.com/category/news/">News</a></li>
<li id="menu-item-30371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30371"><a href="https://universitystar.com/category/sports/">Sports</a></li>
<li id="menu-item-30372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30372"><a href="https://universitystar.com/category/life_and_arts/">Life and Arts</a></li>
<li id="menu-item-30373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30373"><a href="https://universitystar.com/category/opinions/">Opinions</a></li>
<li id="menu-item-30368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30368"><a href="https://universitystar.com/events/">Events</a></li>
<li id="menu-item-30369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30369"><a href="https://universitystar.com/advertising/">Advertising</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://universitystar.com/wp-content/uploads/2019/05/Screen-Shot-2019-05-31-at-1.36.16-PM.png" class="headerimage" alt="Defending the First Amendment since 1911" /></div><div class="headerlink headermedium" style="display:none"><img src="https://universitystar.com/wp-content/uploads/2019/05/star_logo_tablet.png" class="headerimage" alt="Defending the First Amendment since 1911" /></div><div class="headerlink headerlarge"><img src="https://universitystar.com/wp-content/uploads/2019/09/Asset-1.png" class="headerlink headerimage" alt="Defending the First Amendment since 1911" /></div><h1 style="display:none" aria-hidden="true">The University Star</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://universitystar.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-top-nav-container"><ul id="menu-top-nav" class="sf-menu sno-top-menu"><li id="menu-item-28016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28016"><a href="/"><i class="_mi dashicons dashicons-admin-home" aria-hidden="true" style="font-size:1.8em;vertical-align:text-bottom;"></i><span class="visuallyhidden">Home</span></a></li>
<li id="menu-item-9539" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-9539"><a title="News page" href="https://universitystar.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-29911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29911"><a href="https://universitystar.com/category/news/breaking/">Breaking</a></li>
	<li id="menu-item-29915" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29915"><a href="https://universitystar.com/category/news/in-brief/">In Brief</a></li>
	<li id="menu-item-29918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29918"><a href="https://universitystar.com/category/news/san-marcos/">San Marcos</a></li>
	<li id="menu-item-29914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29914"><a href="https://universitystar.com/category/news/hays-county/">Hays County</a></li>
	<li id="menu-item-29920" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-29920"><a href="https://universitystar.com/category/news/university/">University</a>
	<ul class="sub-menu">
		<li id="menu-item-29917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29917"><a href="https://universitystar.com/category/news/res-life/">Residential Life</a></li>
		<li id="menu-item-29913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29913"><a href="https://universitystar.com/category/news/faculty-senate/">Faculty Senate</a></li>
		<li id="menu-item-29919" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29919"><a href="https://universitystar.com/category/news/student-government/">Student Government</a></li>
	</ul>
</li>
	<li id="menu-item-29912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29912"><a href="https://universitystar.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-29916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29916"><a href="https://universitystar.com/category/news/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-9543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9543"><a title="Life and Arts page" href="https://universitystar.com/category/life_and_arts/">Life &#038; Arts</a>
<ul class="sub-menu">
	<li id="menu-item-30966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30966"><a href="https://universitystar.com/category/life_and_arts/features/">Features</a></li>
	<li id="menu-item-29923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29923"><a href="https://universitystar.com/category/life_and_arts/fine-arts/">Fine Arts</a></li>
	<li id="menu-item-30569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30569"><a href="https://universitystar.com/category/life_and_arts/film-reviews/">Film Reviews</a></li>
	<li id="menu-item-29924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29924"><a href="https://universitystar.com/category/life_and_arts/food/">Food</a></li>
	<li id="menu-item-29926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29926"><a href="https://universitystar.com/category/life_and_arts/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-13047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13047"><a title="Sports page" href="https://universitystar.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-29931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29931"><a href="https://universitystar.com/category/sports/football/">Football</a></li>
	<li id="menu-item-29938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29938"><a href="https://universitystar.com/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-29928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29928"><a href="https://universitystar.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-29934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29934"><a href="https://universitystar.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-29927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29927"><a href="https://universitystar.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-29935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29935"><a href="https://universitystar.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-29933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29933"><a href="https://universitystar.com/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-29936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29936"><a href="https://universitystar.com/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-29937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29937"><a href="https://universitystar.com/category/sports/trackandfield/">Track and Field</a></li>
	<li id="menu-item-29930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29930"><a href="https://universitystar.com/category/sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-29932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29932"><a href="https://universitystar.com/category/sports/golf/">Golf</a></li>
</ul>
</li>
<li id="menu-item-9425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9425"><a title="Opinions page" href="https://universitystar.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-29940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29940"><a href="https://universitystar.com/category/opinions/columns/">Columns</a></li>
	<li id="menu-item-29943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29943"><a href="https://universitystar.com/category/opinions/letter_to_the_editor/">Letter to the Editor</a></li>
	<li id="menu-item-29942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29942"><a href="https://universitystar.com/category/opinions/letter-from-the-editor/">Letter from the Editor</a></li>
</ul>
</li>
<li id="menu-item-29984" class="star-teal menu-item menu-item-type-post_type menu-item-object-page menu-item-29984"><a href="https://universitystar.com/events/">Events</a></li>
<li id="menu-item-22001" class="star-teal menu-item menu-item-type-post_type menu-item-object-page menu-item-22001"><a title="Advertising page" href="https://universitystar.com/advertising/">Advertising</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://universitystar.com"><img src="https://universitystar.com/wp-content/uploads/2019/09/Asset-1.png" class="headerimage" alt="Defending the First Amendment since 1911" /></a></div><h1 style="display:none">The University Star</h1></div></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:5000,
        					speed:2000    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><span class="bndate">Oct 1, 1:46 pm</span><span class='breakingnewsheadline'><a href='https://universitystar.com/31831/news/annual-security-report-tallies-57-rapes-from-2016-2018/'>Annual Security Report tallies 57 rapes from 2016-2018</a></span></div><div class="clear"></div></li></ul></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-31875' class='snopostid'><div id='classic_story' class='sno-story-31875'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://universitystar.com/category/news/in-brief/' rel='category tag'>In Brief</a></li><li class='blockscategory'><a href='https://universitystar.com/category/news/' rel='category tag'>News</a></li><li class='blockscategory'><a href='https://universitystar.com/category/news/student-government/' rel='category tag'>Student Government</a></li><li class='blockscategory'><a href='https://universitystar.com/category/news/university/' rel='category tag'>University</a></li></ul><div role="main"><h1 class="storyheadline">Administration admits to inaccurate reporting of campus crime by UPD at Student Government meeting</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photosingle31875' href='#photo'><img src='https://universitystar.com/wp-content/uploads/2019/10/Image-675x900.jpeg' alt='State+Representative+Erin+Zwiener+gives+student+senators+an+update+on+the+last+session+held+by+the+Texas+House+of+Representatives+on+Sept.+30..+' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle31875 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image sno-single-image' data-remodal-id='modal-photosingle31875' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class="photo-container"><div class="sfi-header"><div class="sfi-return-to-story" data-remodal-action="cancel"><div class="fa fa-angle-left"><div class="icon-hidden-text">Back to Article</div></div><div class="sfi-back-text">Back to Article</div></div><div class="sfi-title-area"><p class="sfi-title">Administration admits to inaccurate reporting of campus crime by UPD at Student Government meeting</p></div></div><div class='single-photo-wrap single-photo-container slideshow-photo-containersingle31875  sfi_has_caption'><img id="imagesingle31875" src="https://universitystar.com/wp-content/uploads/2019/10/Image.jpeg" alt="State Representative Erin Zwiener gives student senators an update on the last session held by the Texas House of Representatives on Sept. 30.. " class="enlarged-photo" data-width="1126" data-height="1501"/></div><div class='photo-caption-container'><p class='photocaptionremodal'>State Representative Erin Zwiener gives student senators an update on the last session held by the Texas House of Representatives on Sept. 30.. </p><p class='photocreditremodal'><p class="photocredit"><a href="https://universitystar.com/staff/?writer=Sierra%20Martin">Sierra Martin</a></p></p></div><div class="clear"></div><div class="slideshow-caption-container-tablet"><p class='photocaptionremodal'>State Representative Erin Zwiener gives student senators an update on the last session held by the Texas House of Representatives on Sept. 30.. </p><p class='photocredit'><p class="photocredit"><a href="https://universitystar.com/staff/?writer=Sierra%20Martin">Sierra Martin</a></p></p></div></div></div><script type="text/javascript">
												jQuery(document).ready(function() {
													jQuery(function(){
														jQuery('html').on('click', 'button.remodal-close', function(){
															sno_slideshow_open = 'no';
														});
														jQuery('html').on('click', '.sfi-return-to-story', function(){
															sno_slideshow_open = 'no';
														});
														jQuery('body').keypress(function(e){
															if(e.which == 27 || e.which == 0){
																sno_slideshow_open = 'no';
															}
														});									

														var sno_slideshow_open = 'no';
															jQuery('html').on('wheel', function(event) {
																var delta = {
																	y: event.originalEvent.deltaY
																};
																			
															if (delta.y > 20 && sno_slideshow_open == 'yes') {
																	jQuery('button.remodal-close').trigger('click');
																	sno_slideshow_open = 'no';
																}
															});
															
														jQuery(".modal-photosingle31875").click(function() {
															sno_slideshow_open = 'yes';
															var inst = jQuery("[data-remodal-id=modal-photosingle31875]").remodal();
															inst.open();
															scalephoto();
											//				var slideshow_area_heightsingle31875 = jQuery('.single-photo-container').height(); 
											//				var photo_heightsingle31875 = 1501;
											//		
											//				if (photo_heightsingle31875 < slideshow_area_heightsingle31875 ) {
											//					var top_marginsingle31875 = (slideshow_area_heightsingle31875 - photo_heightsingle31875)/2;
											//					jQuery('#imagesingle31875').css("margin-top", top_marginsingle31875);
											//				}
														});
													});

						  							// let's make photos fully fill the frame if they are close to filling the frame and if they are large enough to start with
						  							
						  							function scalephoto() {
							  							jQuery(".slideshow-photo-containersingle31875").each(function(){
								  							photo_w = jQuery(this).find('img').attr('data-width');
								  							photo_h = jQuery(this).find('img').attr('data-height');
								  							if (photo_h > 0) { photo_ratio = photo_w / photo_h; } else { photo_ratio = 2; }
								  							area_w = jQuery(this).width();
								  							area_h = jQuery(this).height();
								  							if (area_h > 0) { area_ratio = area_w / area_h; } else { area_ratio = 2; }
								  							photo_ratio = photo_ratio.toFixed(2); area_ratio = area_ratio.toFixed(2);
								  							ratio_diff = Math.abs(area_ratio - photo_ratio).toFixed(2);
								  							if (ratio_diff < .3 && photo_w > area_w * .7 && photo_h > area_h * .7) {
									  							jQuery(this).find('img').addClass('forcefill');
									  						} else {
									  							jQuery(this).find('img').removeClass('forcefill');
									  						}
							  							})
						  							}
													jQuery(function() {
														scalephoto();
														window.onresize = function() {
															scalephoto();
											            };
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit"><a href="https://universitystar.com/staff/?writer=Sierra%20Martin">Sierra Martin</a></p><p class="photocaption">State Representative Erin Zwiener gives student senators an update on the last session held by the Texas House of Representatives on Sept. 30.. </p></div></div><div class="storydetails"><p><span class="storybyline"> <a href="https://universitystar.com/staff/?writer=Sierra%20Martin" class="creditline">Sierra Martin</a>, News Reporter</span><br /><span class="storydate"><span class="time-wrapper">October 1, 2019</span></span></p></div><div class="sharing sharing-top"></div><span class="storycontent"><p>Student Government meeting addresses the inaccurate reporting of university crime statistics and how the University Police Department can be held accountable for accuracy in their future data collection.</p>
<p>Sept. 30, Vice President of Finance and Support Services Eric Algoe, was a guest speaker at the meeting and discussed the Clery Act and the university&#8217;s misreporting of crime statistics in prior years.</p>
<p>“Some of you may have heard that we had issues with our prior year’s annual security reports,” Algoe said. “Over the past few years, the annual security reports that we have published and shared with the university community have not been compliant with the all of the requirements that the Clery Act places upon us.”</p>
<p>According to Algoe, the old Clery Act data said there were six reported rapes in 2016 and zero in 2017. The <a href="https://universitystar.com/31831/news/annual-security-report-tallies-57-rapes-from-2016-2018/#photo">updated data</a> reflects a staggering miscalculation of 21 reported rapes in 2016 and 15 in 2017, totaling in 30 previously unreported rapes.</p>
<p>“Obviously that’s pretty alarming to all of us to see that sort of increase,” Algoe said. “We have done extensive benchmarking in terms of looking around at other universities around the country to figure out- what does this data mean? Because the increase in and of itself is alarming. What we found is that sadly our numbers are about average to other universities our size.”</p>
<p>Algoe also shared the updated drug violation data with Student Government, which previously reported 104 cases in 2016 and 103 in 2017. The updated data of reported drug violations is 172 cases in 2016 and 403 in 2017, meaning 368 drug violations that took place on campus were previously unaccounted for in former publications of data. According to Algoe, the new data for 2017 drug violations is higher than the average for universities the size of Texas State.</p>
<p>According to Algoe, the misreporting can be attributed to their use of a software that didn’t count arrests correctly, the former UPD Police Chief’s inexperience with the Clery Act, miscommunication among campus security reports and not separating crime statistics between the San Marcos and Round Rock campuses.</p>
<p>In order to try to report accurate crime statistics in the future, UPD Chief Clouse created a Clery Compliance comity that meets monthly. Texas State also joined the Clery Center and retained the services of a national consulting agency to review the data before it is published.</p>
<p>The new annual security report was published on Sept. 30 and contains the crimes reported to the university or UPD in 2018. According to Algoe, there were 19 rapes and 172 drug violations reported in the 2018 crime statistics.</p>
<p>Guest speaker and State Representative Erin Zwiener gave Student Government a legislative update on the last session of the Texas House of Representatives, informing senators that some of their main focuses was public education, sexual assault and freedom of speech on college campuses.</p>
<p>During his report, Student Body Vice President Tucker Thompson provided an update on the free menstrual hygiene products that will be delivered to nine buildings on campus this week.</p>
<p>Student Body President Corey Benbow addressed tabling the confirmation of Andrew Florence as director of freshman leadership during last week’s meeting, due to an investigation into inappropriate GroupMe messages he shared within the freshman leadership group.</p>
<p>President Benbow met with Student Involvement over the issue with Andrew Florence and determined that Florence didn&#8217;t have bad intentions in the GroupMe messages. Benbow upholds Florence&#8217;s nomination for the Freshman Leadership position. Later in the meeting, Andrew Florence was confirmed as the director of freshman leadership.</p>
<p>The resolution calling for the &#8220;Support of a Permanent Space for Bobcat Bounty in the LBJ Student Center&#8221; endorses the allocation of existing or future space in the LBJ Student Center for the Bobcat Bounty Program and other food insecurity resources. The Bobcat Bounty initiative will provide food lockers stocked with non-perishable items free for students to access. The resolution was voted on by student senators and passed unanimously.</p>
<p>Student Senator Cody DeSalvo introduced the resolution requesting that UPD release all of their incident data since 2016, in response to the recent inaccurate crime statistics found on previous Clery reports.</p>
<p>The requested data would include information similar to the 60-day Crime and Fire Log currently accessible on UPD&#8217;s website from 2016 to present. Student Government passed the legislation and would like to analyze this data to determine how to make the campus safer.</p>
<p>The implementation of an independent Police Advisory Council is being proposed to compel university administration to establish the council in order to &#8220;provide authentic community engagement, policy review, informal complaint analysis and research through data transparency.&#8221;</p>
<p>Student Government meetings are held every Monday at 7 p.m. in the LBJ Teaching Theater and are open to the public. More information on their meeting agendas and how to get involved with Student Government can be found on their website.</p>
<div class="tptn_counter" id="tptn_counter_31875">Viewed 1 times, 1 visits today</div></span><div class="clear"></div></div><div class="aboutwriter"><div class='aboutwritertitle'>About the Contributor</div><div class='storycreditboxwide'><a href='https://universitystar.com/staff/?writer=Sierra+Martin'><div class='sc_title'>Sierra Martin, Author</div></a><div class='sc_bio' style='width:100%;'><p></p><div class='clear'></div></div></div><div class="clear"></div></div><div class='code-block code-block-1 ai-viewport-1 ai-viewport-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>

<style type='text/css'>
.ai-rotate {position: relative;}
.ai-rotate-hidden {visibility: hidden;}
.ai-rotate-hidden-2 {position: absolute; top: 0; left: 0; width: 100%; height: 100%;}
.ai-list-data, .ai-ip-data, .ai-list-block {visibility: hidden; position: absolute; width: 100%; height: 100%; z-index: -9999;}
</style>
<div class='ai-rotate ai-1' data-info='WzEsM10=' style='position: relative;'>
<div class='ai-rotate-option' style='visibility: hidden;' data-name="QQ==" data-time="MTA=">
<a href="https://www.dunham-mfg.com/college-class-rings/Texas-State-University">
    <img src="https://s3.amazonaws.com/pub.s3.flytedesk.com/ad/Texas-State-728x90-AD.jpg___5c747b65dff43/Texas-State-728x90-AD.jpg" alt="Texas State Class Rings Available">
</a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="Qg==" data-time="MTA=">
<a href="https://thelyndon.com/" title="The Lyndon Apartments">
  <img src="https://s3.amazonaws.com/pub.s3.flytedesk.com/ad/Lyndon-banner_ad.JPG___5ca84068123ff/Lyndon-banner_ad.JPG" alt="Live at the Lyndon Apartments.">
</a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="Qw==" data-time="MTA=">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5742085468374518"
     data-ad-slot="3655954651"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</div>
</div><script>
        		jQuery(document).ready(function() {
    				jQuery("#commentsbox").click(function() {
    			    	jQuery("#commentsbody").slideToggle('slow');
    			    	jQuery("#expand").toggle();
    			    	jQuery("#collapse").toggle();
    				});
				});				
        		jQuery(document).ready(function() {
    				jQuery("#commentslink").click(function() {
    			    	jQuery("#commentsbody").slideDown('slow');
    			    	jQuery("#expand").hide();
    			    	jQuery("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
Section 230 of the Communications Decency Act states that "No provider or user of an interactive computer service shall be treated as the publisher or speaker of any information provided by another information content provider" (47 U.S.C. § 230). This means The University Star is protected as a platform and cannot be held liable for user-submitted comments. Additionally, The University Star retains CDA immunity while editors reserve the right to take down comments for any reason. Editors also reserve the right to refuse to take down comments that are not profane or libelous.  

By submitting comments to The University Star, commenters agree they have read and understand this policy. 
<br/><br/>
<a href="https://universitystar.com/wp-login.php?action=register">You must be registered in order to comment. </a><br /><br />
If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>



<p>You must be <a href="https://universitystar.com/wp-login.php?redirect_to=https://universitystar.com/31875/news/administration-admits-to-inaccurate-reporting-of-campus-crime-by-upd-at-student-government-meeting/">logged in</a> to post a comment.</p>







</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>

<style type='text/css'>
.ai-rotate {position: relative;}
.ai-rotate-hidden {visibility: hidden;}
.ai-rotate-hidden-2 {position: absolute; top: 0; left: 0; width: 100%; height: 100%;}
.ai-list-data, .ai-ip-data, .ai-list-block {visibility: hidden; position: absolute; width: 100%; height: 100%; z-index: -9999;}
</style>
<div class='ai-rotate ai-3' data-info='WzMsM10=' style='position: relative;'>
<div class='ai-rotate-option' style='visibility: hidden;' data-name="QQ==" data-time="MTA=">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Premium Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5742085468374518"
     data-ad-slot="5906687248"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="Qg==" data-time="MTA=">
<a href="https://ktsw.txstate.edu/family.html"><img src="https://s3.amazonaws.com/pub.s3.flytedesk.com/ad/CD%20Rectangle.png___5d8a175a83a9c/CD%20Rectangle.png" alt="KTSW applications for Spring 2020 are open now."/></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="Qw==" data-time="MTA=">
<a href="https://universitystar.com/advertising/"><img src="https://s3.amazonaws.com/pub.s3.flytedesk.com/ad/web_ad%5B2%5D.jpg___5d92463edbff4/web_ad%5B2%5D.jpg" alt="Advertise on our upcoming election guide."/></a></div>
</div>
</div>
</div><div class="widgetfooter3"></div></div></section><section><div class='widgetwrap sno-animate sno-sno_text-5' style=''><div style="overflow: hidden;border-top: 2px solid #7d1c1e;background: #ffffff;margin-bottom:0px;"><div class="widget8 widgettitle" role="heading" style="background: #ffffff!important;background-color: #ffffff !important;color: #ffffff !important;padding: 0px 8px;font-size:14px !important;line-height: 22px!important;margin: 0px 0px 0px;10px;"></div></div><div class="clear"></div><div class="widgetbody8" style="background-color: #ffffff !important;border:none!important;"><div class="snotextwidget"><br/>
<center><a href="https://universitystar.com/newsletter-signup/"><button class="button" role="newsletter signup">Sign up for our Newsletter!</button></a></center></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div></div></div></section><section><div class='widgetwrap sno-animate sno-sno_text-16' style=''><div style="overflow: hidden;border-top: 2px solid #7d1c1e;background: #ffffff;margin-bottom:0px;"><div class="widget8 widgettitle" role="heading" style="background: #ffffff!important;background-color: #ffffff !important;color: #ffffff !important;padding: 0px 8px;font-size:14px !important;line-height: 22px!important;margin: 0px 0px 0px;10px;"></div></div><div class="clear"></div><div class="widgetbody8" style="background-color: #ffffff !important;border:none!important;"><div class="snotextwidget"><br/>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-5742085468374518"
     data-ad-slot="7975094766" data-matched-content-rows-num="5"
     data-matched-content-columns-num="1"
     data-matched-content-ui-type="image_sidebyside"
     data-ad-format="autorelaxed"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>

<style type='text/css'>
.ai-rotate {position: relative;}
.ai-rotate-hidden {visibility: hidden;}
.ai-rotate-hidden-2 {position: absolute; top: 0; left: 0; width: 100%; height: 100%;}
.ai-list-data, .ai-ip-data, .ai-list-block {visibility: hidden; position: absolute; width: 100%; height: 100%; z-index: -9999;}
</style>
<div class='ai-rotate ai-4' data-info='WzQsM10=' style='position: relative;'>
<div class='ai-rotate-option' style='visibility: hidden;' data-name="QQ==" data-time="MTA=">
<a href = "https://itunes.apple.com/us/app/university-star/id1435798047?mt=8" title="Download the university star app!">
  <img src="https://universitystar.com/wp-content/uploads/2019/02/NEW_web_rectangle_1-1.jpg" alt="The University Star app is available for download on iTunes." style="height:250px;width:300px;"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="Qg==" data-time="MTA=">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Upper Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5742085468374518"
     data-ad-slot="7411339902"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="Qw==" data-time="MTA=">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Upper Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5742085468374518"
     data-ad-slot="7411339902"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</div>
</div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div><div class='code-block code-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'>

<style type='text/css'>
.ai-rotate {position: relative;}
.ai-rotate-hidden {visibility: hidden;}
.ai-rotate-hidden-2 {position: absolute; top: 0; left: 0; width: 100%; height: 100%;}
.ai-list-data, .ai-ip-data, .ai-list-block {visibility: hidden; position: absolute; width: 100%; height: 100%; z-index: -9999;}
</style>
<div class='ai-rotate ai-5' data-info='WzUsM10=' style='position: relative;'>
<div class='ai-rotate-option' style='visibility: hidden;' data-name="QQ==" data-time="MTA=">
<a href = "https://universitystar.com/advertising/ " title="Advertise with The University Star.">
<img src = "https://s3.amazonaws.com/pub.s3.flytedesk.com/ad/NEW_web_rectangle_2.jpg___5c6dc7a722230/NEW_web_rectangle_2.jpg" alt="Place an ad with the University Star." style="width:300px;height:250px"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="Qg==" data-time="MTA=">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Lower Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5742085468374518"
     data-ad-slot="3339778707"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="Qw==" data-time="MTA=">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Lower Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5742085468374518"
     data-ad-slot="3339778707"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</div>
</div><div class="widgetfooter3"></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://universitystar.com/31828/news/city-council-denies-conditional-use-permit-for-student-housing-development/#photo'><img src='https://universitystar.com/wp-content/uploads/2018/01/1c1ba098-b2f8-4a3a-8d45-7bcba9fef72e-300x200.jpg' id='grow-stb31828'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Administration admits to inaccurate reporting of campus crime by UPD at Student Government meeting'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb31828').mouseenter(function() {
   											jQuery('#grow-stb31828').removeClass('shrink');
   											jQuery('#grow-stb31828').removeClass('grow');
   											jQuery('#grow-stb31828').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb31828').addClass('shrink');
   										});});</script><p class='stb-cat'>In Brief</p><p class="relatedtitle"><a href="https://universitystar.com/31828/news/city-council-denies-conditional-use-permit-for-student-housing-development/">City council denies conditional use permit for student housing development</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://universitystar.com/31722/news/vie-lofts-gets-evacuation-order-lifted/#photo'><img src='https://universitystar.com/wp-content/uploads/2016/02/Ella1_MM.jpg' id='grow-stb31722'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Administration admits to inaccurate reporting of campus crime by UPD at Student Government meeting'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb31722').mouseenter(function() {
   											jQuery('#grow-stb31722').removeClass('shrink');
   											jQuery('#grow-stb31722').removeClass('grow');
   											jQuery('#grow-stb31722').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb31722').addClass('shrink');
   										});});</script><p class='stb-cat'>Breaking</p><p class="relatedtitle"><a href="https://universitystar.com/31722/news/vie-lofts-gets-evacuation-order-lifted/">Vie Lofts evacuation order lifted</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://universitystar.com/31715/news/upd-searching-for-sexual-assault-suspect/#photo'><img src='https://universitystar.com/wp-content/uploads/2016/09/police-lights-300x228.jpg' id='grow-stb31715'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Administration admits to inaccurate reporting of campus crime by UPD at Student Government meeting'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb31715').mouseenter(function() {
   											jQuery('#grow-stb31715').removeClass('shrink');
   											jQuery('#grow-stb31715').removeClass('grow');
   											jQuery('#grow-stb31715').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb31715').addClass('shrink');
   										});});</script><p class='stb-cat'>Breaking</p><p class="relatedtitle"><a href="https://universitystar.com/31715/news/upd-searching-for-sexual-assault-suspect/">UPD searching for sexual assault suspect</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://universitystar.com/31701/news/mill-street-shooter-apprehended-in-louisiana-after-chase/#photo'><img src='https://universitystar.com/wp-content/uploads/2019/09/image002.png' id='grow-stb31701'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Administration admits to inaccurate reporting of campus crime by UPD at Student Government meeting'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb31701').mouseenter(function() {
   											jQuery('#grow-stb31701').removeClass('shrink');
   											jQuery('#grow-stb31701').removeClass('grow');
   											jQuery('#grow-stb31701').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb31701').addClass('shrink');
   										});});</script><p class='stb-cat'>Breaking</p><p class="relatedtitle"><a href="https://universitystar.com/31701/news/mill-street-shooter-apprehended-in-louisiana-after-chase/">Mill Street shooter apprehended in Louisiana after chase</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://universitystar.com/31662/news/reported-shooting-near-bobcat-village/#photo'><img src='https://universitystar.com/wp-content/uploads/2016/09/police-lights-300x228.jpg' id='grow-stb31662'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Administration admits to inaccurate reporting of campus crime by UPD at Student Government meeting'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb31662').mouseenter(function() {
   											jQuery('#grow-stb31662').removeClass('shrink');
   											jQuery('#grow-stb31662').removeClass('grow');
   											jQuery('#grow-stb31662').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb31662').addClass('shrink');
   										});});</script><p class='stb-cat'>Breaking</p><p class="relatedtitle"><a href="https://universitystar.com/31662/news/reported-shooting-near-bobcat-village/">Reported shooting near Bobcat Village</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"></div><div class="clear"></div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-26419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26419"><a href="https://universitystar.com/about/">About</a></li>
<li id="menu-item-29626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29626"><a href="https://universitystar.com/staff/">Staff</a></li>
<li id="menu-item-28914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28914"><a href="https://universitystar.com/archives/">Archives</a></li>
<li id="menu-item-22243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22243"><a title="Contact page" href="https://universitystar.com/contact/">Contact</a></li>
<li id="menu-item-31615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31615"><a href="https://universitystar.com/locations/">Locations</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a title="Jobs page" href="https://universitystar.com/jobs/">Jobs</a></li>
<li id="menu-item-19191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19191"><a title="Letter to the editor page" href="https://universitystar.com/letter-to-the-editor/">Letter to the editor</a></li>
<li id="menu-item-7492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7492"><a title="Donation page" href="https://donate.txstate.edu/donate?fid=BAE4TcjdDwc%3d&#038;fdesc=ldtprM4%2bJWtYxxZ2v0DJbNInFfFIveZ8xSZP578Qiaw%3d">Donate</a></li>
<li id="menu-item-19280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-19280"><a title="Policies page" href="https://universitystar.com/policies/">Policies</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2019 All content, including web design &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://universitystar.com/wp-login.php">Log in</a> &bull; <a href="https://universitystar.com/wp-login.php?action=register">Register</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
	
	jQuery(document).ready(function(){
		// jQuery(".wp-caption").removeAttr('style');
		jQuery.each(jQuery(".wp-caption"), function(){
			jQuery(this).width(jQuery(this).find('img').attr('width'));
		});
	})
	jQuery(function(){
		jQuery(".s").focus(function(){
			jQuery(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = jQuery(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    jQuery(top_level_links).next('ul')
      //  .attr({ 'aria-hidden': 'true', 'role': 'menu' })
	  	.attr({ 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    jQuery(top_level_links).each(function(){
        if(jQuery(this).next('ul').length > 0)
            jQuery(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			jQuery('#sno_mobile_menu').fadeToggle();
		    jQuery("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			jQuery('#sno_mobile_menu').fadeToggle();
			    jQuery("body").toggleClass('noscroll');
 	});
 		
});

</script><!-- Code for ad blocking detection -->
<!--noptimize-->
<div id="banner-advert-container" class="ad-inserter chitika-ad" style="position:absolute; z-index: -10; height: 1px; width: 1px; top: -1px; left: -1px;"><img id="adsense" class="SponsorAds adsense" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div>
<script async id="ai-adb-ga" src="https://www.google-analytics.com/analytics.js"></script>
<script async id="ai-adb-mn" src="//contextual.media.net/dmedianet.js"></script>
<script type='text/javascript' src='https://universitystar.com/wp-content/plugins/ad-inserter/js/ads.js?ver=2.5.5'></script>
<script type='text/javascript' src='https://universitystar.com/wp-content/plugins/ad-inserter/js/sponsors.js?ver=2.5.5'></script>
<!--/noptimize-->
<!-- Code for ad blocking detection END -->
<script>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</script>

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-139162439-2', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/universitystar.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://universitystar.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/universitystar.com\/","top_ten_id":"31875","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"313931212"};
/* ]]> */
</script>
<script type='text/javascript' src='https://universitystar.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://universitystar.com/wp-content/plugins/wp-accessibility/js/longdesc.button.js?ver=1.0'></script>
<script type='text/javascript' src='https://universitystar.com/wp-content/plugins/wp-accessibility/js/current-menu-item.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/universitystar.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://universitystar.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://universitystar.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>

<script type='text/javascript'>
//<![CDATA[
(function( $ ) { 'use strict';
	$('body').prepend('<div class="wpa-hide-ltr" id="skiplinks" role="navigation" aria-label="Skip links"><a href="#content">Skip to content</a> <a href="#navbar">Skip to navigation</a> </div>'); $('#content').attr('tabindex','-1');$('#navbar').attr('tabindex','-1');
	$('a').removeAttr('target');
	
	$('input,a,select,textarea,button').removeAttr('tabindex');
	
}(jQuery));
//]]>
</script></div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://universitystar.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top"></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://universitystar.com/wp-content/uploads/2019/05/Screen-Shot-2019-05-31-at-1.36.16-PM.png" alt="Defending the First Amendment since 1911" /></a></div><div class="hover_title"><div class="hover_titletext">Administration admits to inaccurate reporting of campus crime by UPD at Student Government meeting</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://universitystar.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-nav-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-31484"><a href="https://universitystar.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30370"><a href="https://universitystar.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30371"><a href="https://universitystar.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30372"><a href="https://universitystar.com/category/life_and_arts/">Life and Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30373"><a href="https://universitystar.com/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30368"><a href="https://universitystar.com/events/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30369"><a href="https://universitystar.com/advertising/">Advertising</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
											
							if( jQuery('.navbarwrap').length ) {
								HoverOffset2 += jQuery('.navbarwrap').outerHeight();
								HoverHeight2 += jQuery('.navbarwrap').outerHeight();
							}
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#7d1c1e', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#7d1c1e', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#7d1c1e', color: '#cccccc'});
						jQuery('.sno-menu').css({ background: '', color: '#cccccc'});
					}
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
															if( jQuery('.navbarwrap').length ) {
									jQuery('.navbarwrap').stop().animate({ top: HoverHeight +'px'}, { duration: 300, queue: false });
								}
								
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
			jQuery("#snotop").hide();
		
			jQuery(function () {
				jQuery(window).scroll(function () {
					if (jQuery(this).scrollTop() > 500) {
						jQuery('#snotop').fadeIn();
					} else {
						jQuery('#snotop').fadeOut();
					}
				});
	
				jQuery('#back-top a').click(function () {
					jQuery('body,html').animate({
						scrollTop: 0
					}, 800);
					return false;
				});
	
			});
		</script></body></html>
<!-- Page generated by LiteSpeed Cache 2.9.8.6 on 2019-10-01 23:48:21 -->