<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://universitystar.com/wp-content/uploads/2015/05/copy-ustar-copy1.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The University Star RSS 2.0" href="https://universitystar.com/feed/" />
<link rel="alternate" type="text/xml" title="The University Star RSS .92" href="https://universitystar.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The University Star Atom 0.3" href="https://universitystar.com/feed/atom/" />

<title>Woman killed in overnight traffic collision on IH-35 &#8211; The University Star</title>
<link rel="alternate" type="application/rss+xml" title="The University Star &raquo; Woman killed in overnight traffic collision on IH-35 Comments Feed" href="https://universitystar.com/41239/news/woman-killed-in-overnight-traffic-collision/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/universitystar.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='farbtastic-css'  href='https://universitystar.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://universitystar.com/wp-includes/css/dashicons.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://universitystar.com/wp-includes/js/thickbox/thickbox.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://universitystar.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://universitystar.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://universitystar.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://universitystar.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://universitystar.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpa-style-css'  href='https://universitystar.com/wp-content/plugins/wp-accessibility/css/wpa-style.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://universitystar.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Libre+Baskerville%3A400%2C700%7CLato%3A400%2C700%7CNews+Cycle%3A400%2C700&#038;display=swap&#038;ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://universitystar.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://universitystar.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://universitystar.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://universitystar.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://universitystar.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://universitystar.com/wp-content/themes/snoflex/style.css?ver=20200806' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://universitystar.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.0' type='text/css' media='screen' />
<script type='text/javascript' src='https://universitystar.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-js'></script>
<script type='text/javascript' src='https://universitystar.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.5' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://universitystar.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.5' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://universitystar.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://universitystar.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://universitystar.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://universitystar.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.5' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://universitystar.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.5' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://universitystar.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.5' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://universitystar.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.5' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://universitystar.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/universitystar.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://universitystar.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200702' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://universitystar.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.5' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://universitystar.com/wp-json/" /><link rel="alternate" type="application/json" href="https://universitystar.com/wp-json/wp/v2/posts/41239" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://universitystar.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://universitystar.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Self-taught student creates handcrafted leather products' href='https://universitystar.com/41228/life_and_arts/self-taught-student-creates-handcrafted-leather-products/' />
<link rel='next' title='Texas State football schedule undergoes another change' href='https://universitystar.com/41238/sports/texas-state-football-schedule-undergoes-another-change/' />
<meta name="generator" content="WordPress 5.5" />
<link rel="canonical" href="https://universitystar.com/41239/news/woman-killed-in-overnight-traffic-collision/" />
<link rel='shortlink' href='https://universitystar.com/?p=41239' />
<link rel="alternate" type="application/json+oembed" href="https://universitystar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Funiversitystar.com%2F41239%2Fnews%2Fwoman-killed-in-overnight-traffic-collision%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://universitystar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Funiversitystar.com%2F41239%2Fnews%2Fwoman-killed-in-overnight-traffic-collision%2F&#038;format=xml" />
<style type="text/css">0</style>
<style type='text/css'>
	
		.wpa-hide-ltr#skiplinks a, .wpa-hide-ltr#skiplinks a:hover, .wpa-hide-ltr#skiplinks a:visited {  }
		.wpa-hide-ltr#skiplinks a:active,  .wpa-hide-ltr#skiplinks a:focus { background-color: #f1f1f1; box-shadow: 0 0 2px 2px rgba(0, 0, 0, 0.6); clip: auto; color: #0073aa; display: block; font-weight: 600; height: auto; line-height: normal; padding: 15px 23px 14px; position: absolute; left: 6px; top: 7px; text-decoration: none; text-transform: none; width: auto; z-index: 100000;  }
		
</style>

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Woman killed in overnight traffic collision on IH-35" />
<meta property="og:type" content="article" />
<meta name="author" content="Gabriella Ybarra" />
<meta property="og:url" content="https://universitystar.com/41239/news/woman-killed-in-overnight-traffic-collision/" />
<meta property="og:image" content="https://universitystar.com/wp-content/uploads/2016/09/police-lights-1024x778.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="684" />
	<meta property="og:site_name" content="The University Star" />
	<meta property="og:description" content="A woman was killed on the night of Aug. 12 after a vehicle she was a passenger in struck a semi-tractor trailer on IH-35. At approximately 2 a.m., the San Marcos Police Department responded to a major traffic collision on southbound IH-35 near the Blanco River exit. The police identified the woman as Maria D...." />
	<meta name="description" content="A woman was killed on the night of Aug. 12 after a vehicle she was a passenger in struck a semi-tractor trailer on IH-35. At approximately 2 a.m., the San Marcos Police Department responded to a major traffic collision on southbound IH-35 near the Blanco River exit. The police identified the woman as Maria D...." />
	<meta property="article:section" content="Breaking" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->

<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-68328713-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-68328713-1');
</script>
<!-- End global site tag -->


<!-- Chartbeat analytics -->
<script type='text/javascript'>
(function () { 
/** CONFIGURATION START **/
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {}); 

_sf_async_config.uid = 61220; 
_sf_async_config.domain ='universitystar.com';
_sf_async_config.useCanonical = true; 
_sf_async_config.useCanonicalDomain = true; 
_sf_async_config.sections = ''; //CHANGE THIS TO YOUR SECTION NAME(s)
_sf_async_config.authors = ''; //CHANGE THIS TO YOUR AUTHOR NAME(s)
/** CONFIGURATION END **/
function loadChartbeat() { 
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true; 
e.src = '//static.chartbeat.com/js/chartbeat.js';
n.parentNode.insertBefore(e, n); 
} 
loadChartbeat(); 
})(); 
</script>
<!-- End Chartbeat analytics -->

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			jQuery('.navbarwrap').scrollToFixed({
			marginTop: wpadminbar,
			spacerClass: 'topnavspacer',
			zIndex: 2000
		});		
			
			var topmenuTop = jQuery('.navbarwrap').offset().top;
		topmenuTop -= wpadminbar;
		jQuery(window).scroll(function () {
			if (jQuery(this).scrollTop() > topmenuTop) {
				jQuery('#navbar .mini-logo').hide();
				jQuery('#show-mini-logo-top').fadeIn();
				if ( jQuery.isFunction(jQuery.fn.resizeMenuTop)) resizeMenuTop();
				
			} else {
				jQuery('#show-mini-logo-top').hide();
				jQuery('#navbar .mini-logo').fadeIn();
			}
		});
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active"><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad" style="margin:0px auto;float:none;">
	<div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>

<style>
.ai-rotate {position: relative;}
.ai-rotate-hidden {visibility: hidden;}
.ai-rotate-hidden-2 {position: absolute; top: 0; left: 0; width: 100%; height: 100%;}
.ai-list-data, .ai-ip-data, .ai-fallback, .ai-list-block {visibility: hidden; position: absolute; width: 50%; height: 1px; z-index: -9999;}
</style>
<div class='ai-rotate ai-unprocessed ai-2' data-info='WzIsM10=' style='position: relative;'>
<div class='ai-rotate-option' style='visibility: hidden;' data-name="QQ==" data-time="MTA=">
<a href="https://itunes.apple.com/us/app/university-star/id1435798047?mt=8" title="Download the University Star app."><img src="https://universitystar.com/wp-content/uploads/2019/05/banner_ad_DOWNLOAD.jpg" alt="Download the University Star app through iTunes."/></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="Qg==" data-time="MTA=">
<a href="https://shop.spreadshirt.com/the-university-star/?fbclid=IwAR35CBLFEaAjtFUMq96pvRZowvlP5V2fjI0Tlojv2r3Y5ntvzZbmwDgppyI"><img src="https://universitystar.com/wp-content/uploads/2020/08/Online-Store_Ads_Leader-Board.jpg" alt="Support our paper by shopping at our online store!"/></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="Qw==" data-time="MTA=">
<a href="https://universitystar.com/newsletter-signup/"><img src="https://universitystar.com/wp-content/uploads/2019/11/leaderboard.jpg" alt="Sign up for our weekly newsletter."/></a></div>
</div>
</div>
	 </div>
	 
	 	
	</div>
</div>
<div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://universitystar.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-nav" class="menu"><li id="menu-item-31484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-31484"><a href="https://universitystar.com/">Home</a></li>
<li id="menu-item-30370" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30370"><a href="https://universitystar.com/category/news/">News</a></li>
<li id="menu-item-30371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30371"><a href="https://universitystar.com/category/sports/">Sports</a></li>
<li id="menu-item-30372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30372"><a href="https://universitystar.com/category/life_and_arts/">Life and Arts</a></li>
<li id="menu-item-30373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30373"><a href="https://universitystar.com/category/opinions/">Opinions</a></li>
<li id="menu-item-39713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39713"><a href="https://universitystar.com/category/news/blm-protests/">BLM Protests</a></li>
<li id="menu-item-39714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39714"><a href="https://universitystar.com/category/covid-19/">COVID-19</a></li>
<li id="menu-item-30368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30368"><a href="https://universitystar.com/events/">Events</a></li>
<li id="menu-item-30369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30369"><a href="https://universitystar.com/advertising/">Advertising</a></li>
<li id="menu-item-31916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31916"><a href="https://universitystar.com/locations/">Locations</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://universitystar.com/wp-content/uploads/2019/05/Screen-Shot-2019-05-31-at-1.36.16-PM.png" class="headerimage" alt="Defending the First Amendment since 1911" /></div><div class="headerlink headermedium" style="display:none"><img src="https://universitystar.com/wp-content/uploads/2019/05/star_logo_tablet.png" class="headerimage" alt="Defending the First Amendment since 1911" /></div><div class="headerlink headerlarge"><img src="https://universitystar.com/wp-content/uploads/2020/01/UniStar-nameplatetif-3.jpg" class="headerlink headerimage" alt="Defending the First Amendment since 1911" /></div><h1 style="display:none" aria-hidden="true">The University Star</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://universitystar.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://universitystar.com"><img src="https://universitystar.com/wp-content/uploads/2020/01/UniStar-nameplatetif-3.jpg" class="headerimage" alt="Defending the First Amendment since 1911" /></a></div><h1 style="display:none">The University Star</h1></div></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:5000,
        					speed:2000    					});
					});
				</script><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.youtube.com/user/theuniversitystar">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://soundcloud.com/the-university-star">
        		<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"><span class="icon-hidden-text">SoundCloud</span></div>
        	</a><a target="_blank" href="https://www.linkedin.com/company/the-university-star">
	        	<div class="alt-header-social-fa social-border sno-linkedin fa fa-linkedin"><span class="icon-hidden-text">LinkedIn</span></div>
	        </a><a target="_blank" href="https://instagram.com/universitystar/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/universitystar">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/universitystar">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://universitystar.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform2549" action="https://universitystar.com/">
			<div class="search-button-container" id="searchthis2549">
			<button type="submit" disabled="disabled" id="sno-search-navbar-2549" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s2549" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s2549" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2549" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div class='navbarwrap sno-sticky'
						data-align='center' 
						data-margin='2' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1190'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-top-nav-container"><ul id="menu-top-nav" class="sf-menu sno-top-menu"><li id="menu-item-28016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28016"><a href="/"><i class="_mi dashicons dashicons-admin-home" aria-hidden="true" style="font-size:1.8em;vertical-align:text-bottom;"></i><span class="visuallyhidden">Home</span></a></li>
<li id="menu-item-9539" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-9539"><a title="News page" href="https://universitystar.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-29911" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29911"><a href="https://universitystar.com/category/news/breaking/">Breaking</a></li>
	<li id="menu-item-29915" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29915"><a href="https://universitystar.com/category/news/in-brief/">In Brief</a></li>
	<li id="menu-item-29918" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-29918"><a href="https://universitystar.com/category/news/san-marcos/">San Marcos</a>
	<ul class="sub-menu">
		<li id="menu-item-34283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34283"><a href="https://universitystar.com/category/news/city-council/">City Council</a></li>
	</ul>
</li>
	<li id="menu-item-29914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29914"><a href="https://universitystar.com/category/news/hays-county/">Hays County</a></li>
	<li id="menu-item-29920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29920"><a href="https://universitystar.com/category/news/university/">University</a>
	<ul class="sub-menu">
		<li id="menu-item-29913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29913"><a href="https://universitystar.com/category/news/faculty-senate/">Faculty Senate</a></li>
		<li id="menu-item-29919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29919"><a href="https://universitystar.com/category/news/student-government/">Student Government</a></li>
	</ul>
</li>
	<li id="menu-item-29912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29912"><a href="https://universitystar.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-36014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36014"><a href="https://universitystar.com/elections/">Election 2020</a></li>
</ul>
</li>
<li id="menu-item-9543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9543"><a title="Life and Arts page" href="https://universitystar.com/category/life_and_arts/">Life &#038; Arts</a>
<ul class="sub-menu">
	<li id="menu-item-30966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30966"><a href="https://universitystar.com/category/life_and_arts/features/">Features</a></li>
	<li id="menu-item-29923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29923"><a href="https://universitystar.com/category/life_and_arts/fine-arts/">Fine Arts</a></li>
	<li id="menu-item-30569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30569"><a href="https://universitystar.com/category/life_and_arts/film-reviews/">Film Reviews</a></li>
	<li id="menu-item-29924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29924"><a href="https://universitystar.com/category/life_and_arts/food/">Food</a></li>
	<li id="menu-item-29926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29926"><a href="https://universitystar.com/category/life_and_arts/music/">Music</a></li>
	<li id="menu-item-34360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34360"><a href="https://universitystar.com/category/life_and_arts/sm-stars/">Stars of San Marcos</a></li>
	<li id="menu-item-38546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38546"><a href="https://universitystar.com/category/life_and_arts/senior-30/">Senior 30</a></li>
</ul>
</li>
<li id="menu-item-13047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13047"><a title="Sports page" href="https://universitystar.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-29931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29931"><a href="https://universitystar.com/category/sports/football/">Football</a></li>
	<li id="menu-item-29938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29938"><a href="https://universitystar.com/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-29928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29928"><a href="https://universitystar.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-29934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29934"><a href="https://universitystar.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-29927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29927"><a href="https://universitystar.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-29935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29935"><a href="https://universitystar.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-29933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29933"><a href="https://universitystar.com/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-29936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29936"><a href="https://universitystar.com/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-29937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29937"><a href="https://universitystar.com/category/sports/trackandfield/">Track and Field</a></li>
	<li id="menu-item-29930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29930"><a href="https://universitystar.com/category/sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-29932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29932"><a href="https://universitystar.com/category/sports/golf/">Golf</a></li>
</ul>
</li>
<li id="menu-item-9425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9425"><a title="Opinions page" href="https://universitystar.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-29940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29940"><a href="https://universitystar.com/category/opinions/columns/">Columns</a></li>
	<li id="menu-item-29943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29943"><a href="https://universitystar.com/category/opinions/letter_to_the_editor/">Letter to the Editor</a></li>
	<li id="menu-item-29942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29942"><a href="https://universitystar.com/category/opinions/letter-from-the-editor/">Letter from the Editor</a></li>
	<li id="menu-item-33260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33260"><a href="https://universitystar.com/category/opinions/main-point/">Editorial</a></li>
	<li id="menu-item-36617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36617"><a href="https://universitystar.com/category/opinions/tio/">Talk It Out</a></li>
</ul>
</li>
<li id="menu-item-37859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37859"><a href="https://universitystar.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-37861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37861"><a href="https://universitystar.com/category/multimedia/gallery/">Gallery</a></li>
	<li id="menu-item-37860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37860"><a href="https://universitystar.com/category/multimedia/audio/">Audio</a></li>
	<li id="menu-item-37862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37862"><a href="https://universitystar.com/category/multimedia/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-39710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39710"><a href="https://universitystar.com/category/news/blm-protests/">BLM Protests</a></li>
<li id="menu-item-35982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35982"><a href="https://universitystar.com/category/covid-19/">COVID</a></li>
<li id="menu-item-22001" class="star-teal menu-item menu-item-type-post_type menu-item-object-page menu-item-22001"><a title="Advertising page" href="https://universitystar.com/advertising/">Advertising</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-41239' class='snopostid'><div id='classic_story' class='sno-story-41239'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://universitystar.com/category/news/breaking/' rel='category tag'>Breaking</a></li><li class='blockscategory'><a href='https://universitystar.com/category/news/in-brief/' rel='category tag'>In Brief</a></li><li class='blockscategory'><a href='https://universitystar.com/category/latest/' rel='category tag'>Latest</a></li><li class='blockscategory'><a href='https://universitystar.com/category/news/' rel='category tag'>News</a></li><li class='blockscategory'><a href='https://universitystar.com/category/news/san-marcos/' rel='category tag'>San Marcos</a></li></ul><div role="main"><h1 class="storyheadline">Woman killed in overnight traffic collision on IH-35</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='41239' data-photo-id='11552' href='#photo'><img src='https://universitystar.com/wp-content/uploads/2016/09/police-lights-1024x778.jpg' alt='Police+Lights%2C+siren' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='41239' data-photo-id='11552'></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocaption"><em> Star file photo</em></p></div></div><div class="storydetails"><p><span class="storybyline"> <a href="https://universitystar.com/staff_profile/gabriella-ybarra/" class="creditline">Gabriella Ybarra</a>, Managing Editor</span><br /><span class="storydate"><span class="time-wrapper">August 13, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="41239"><a rel="nofollow" href="//universitystar.com/41239/news/woman-killed-in-overnight-traffic-collision/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p>A woman was killed on the night of Aug. 12 after a vehicle she was a passenger in struck a semi-tractor trailer on IH-35.</p>
<p>At approximately 2 a.m., the San Marcos Police Department responded to a major traffic collision on southbound IH-35 near the Blanco River exit. The police identified the woman as Maria D. Villegas, 70, who was not wearing a seat belt at the time of the collision.</p>
<p>Hays County EMS administered CPR on Villegas at the scene before transporting her to Ascension Seton Hays Hospital in Kyle. Multiple attempts to revive Villegas continued; however, she was ultimately pronounced deceased.</p>
<p>The collision involved a red 2016 Volvo semi-tractor trailer with a tandem trailer and a white 2009 Dodge Journey which Villegas was in. The driver of the Dodge was identified as Jose Alberto Garcia, 23, of Grand Prairie.</p>
<p>According to SMPD investigators, the Volvo was driving in the far-right lane and Garcia was coming up from behind. Garcia then changed lanes to avoid a vehicle approaching him from behind and struck the rear of the Volvo.</p>
<p>Garcia was given several citations for No Driver’s License, No Insurance and Failure to Control Speed. At the time of the collision, the Dodge was traveling from the Dallas area to the Rio Grande Valley.</p>
<p>All lanes on IH-35 were shut down following the collision and re-opened just before 4:30 a.m.</p>
<p>This is San Marcos&#8217; 12th traffic fatality of the year.</p>

			<section>
				<style>
											.sno-sno_text-30 .widgetbody { padding-left: 0px; padding-right: 0px; }
									</style>
					<div class='widgetwrap sno-animate sno-sno_text-30'>

												
							<div class="snotextwidget">		
	
																	<div class="widgets"><hr />
<p>If you liked this story, consider supporting student media through a <a href="https://donate.txstate.edu/donate?fid=BAE4TcjdDwc%3d&fdesc=ldtprM4%2bJWtYxxZ2v0DJbNInFfFIveZ8xSZP578Qiaw%3d">donation</a> or by signing up for our <a href="https://universitystar.com/newsletter-signup/">weekly newsletter.</a></p>
<br/>
<p>Did you like this story? Share it on Flipboard</p><a data-flip-widget="shareflip" href="https://flipboard.com"><img src="https://cdn.flipboard.com/badges/flipboard_mrsw.png" alt="Flipboard share" /></a><script src="https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js" type="text/javascript"></script></div>															
							</div>
	
							<div class="widget-expander" style="padding-bottom:0px"></div>
							<div class="clear"></div>
				
								
		
				</div>
			</section>

		<div class="tptn_counter" id="tptn_counter_41239">Viewed 109 times, 109 visits today</div></span><div class="clear"></div></div><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><a href="https://universitystar.com/staff_profile/gabriella-ybarra/"><div class='sc_title'>Gabriella Ybarra, Managing Editor</div></a><div class='sc_bio' style='width:100%;'><p>Gabriella Ybarra is the managing editor at <em>The University Star </em>and has been with <em>The Star</em> since the fall of 2019. As managing editor, Gabriella manages all section staff members and oversees <em>The Star’s</em> editorial process. Before that, she worked as a news reporter in the news section where she covered student government and other local government and campus issues. Gabriella transferred to Texas State in the Fall of 2019 from Del Mar College in Corpus Christi, TX where she served as news editor for the student publication <em>The Foghorn News</em>. She is currently a senior and journalism and mass communication major with a minor in media studies.</p><div class='clear'></div></div></div><div class="clear"></div></div><div class='code-block code-block-1 ai-viewport-1 ai-viewport-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>

<style>
.ai-rotate {position: relative;}
.ai-rotate-hidden {visibility: hidden;}
.ai-rotate-hidden-2 {position: absolute; top: 0; left: 0; width: 100%; height: 100%;}
.ai-list-data, .ai-ip-data, .ai-fallback, .ai-list-block {visibility: hidden; position: absolute; width: 50%; height: 1px; z-index: -9999;}
</style>
<div class='ai-rotate ai-unprocessed ai-1' data-info='WzEsM10=' style='position: relative;'>
<div class='ai-rotate-option' style='visibility: hidden;' data-name="QQ==" data-time="MTA=">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5742085468374518"
     data-ad-slot="3655954651"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="Qg==" data-time="MTA=">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5742085468374518"
     data-ad-slot="3655954651"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="Qw==" data-time="MTA=">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5742085468374518"
     data-ad-slot="3655954651"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</div>
</div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="false" class="commenttoggle fa fa-plus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:none;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
Section 230 of the Communications Decency Act states that "No provider or user of an interactive computer service shall be treated as the publisher or speaker of any information provided by another information content provider" (47 U.S.C. § 230). This means The University Star is protected as a platform and cannot be held liable for user-submitted comments. Additionally, The University Star retains CDA immunity while editors reserve the right to take down comments for any reason. Editors also reserve the right to refuse to take down comments that are not profane or libelous.  

By submitting comments to The University Star, commenters agree they have read and understand this policy. 
<br/><br/>
<a href="https://universitystar.com/wp-login.php?action=register">You must be registered in order to comment. </a><br /><br />
If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>



<p>You must be <a href="https://universitystar.com/wp-login.php?redirect_to=https://universitystar.com/41239/news/woman-killed-in-overnight-traffic-collision/">logged in</a> to post a comment.</p>







</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>

<style>
.ai-rotate {position: relative;}
.ai-rotate-hidden {visibility: hidden;}
.ai-rotate-hidden-2 {position: absolute; top: 0; left: 0; width: 100%; height: 100%;}
.ai-list-data, .ai-ip-data, .ai-fallback, .ai-list-block {visibility: hidden; position: absolute; width: 50%; height: 1px; z-index: -9999;}
</style>
<div class='ai-rotate ai-unprocessed ai-3' data-info='WzMsM10=' style='position: relative;'>
<div class='ai-rotate-option' style='visibility: hidden;' data-name="QQ==" data-time="MTA=">
<a href="https://www.goarmy.com/rotc/schools/texas-state-university-san-marcos.html?iom=ALI3-2671345_FMT_PR_5ROTC_Txstate_Univstar_Online_Banner"><img src ="https://s3.amazonaws.com/pub.s3.flytedesk.com/ad/183458-300x250.gif___5ea87757d2eff/183458-300x250.gif" alt="Texas State army ROTC."/></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="Qg==" data-time="MTA=">
<a href="https://universitystar.com/advertising/"><img src="https://universitystar.com/wp-content/uploads/2019/11/NEW_web_rectangle_3.jpg" style="height:250px;width:300px;" alt="Advertise with the University Star"/></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="Qw==" data-time="MTA=">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Premium Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5742085468374518"
     data-ad-slot="5906687248"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</div>
</div><div class="widgetfooter3"></div></div></section>
			<section>
				<style>
											.sno-sno_text-5 .widgetbody { padding-left: 0px; padding-right: 0px; }
									</style>
					<div class='widgetwrap sno-animate sno-sno_text-5'>

												
							<div class="snotextwidget">		
	
																	<br/>
<hr />
<center><a href="https://universitystar.com/newsletter-signup/"><button class="button" role="newsletter signup">Sign up for our Newsletter!</button></a></center>
<hr />															
							</div>
	
							<div class="widget-expander" style="padding-bottom:0px"></div>
							<div class="clear"></div>
				
								
		
				</div>
			</section>

		
			<section>
				<style>
											.sno-sno_text-16 .widgetbody { padding-left: 0px; padding-right: 0px; }
									</style>
					<div class='widgetwrap sno-animate sno-sno_text-16'>

												
							<div class="snotextwidget">		
	
																	<br/>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-5742085468374518"
     data-ad-slot="7975094766" data-matched-content-rows-num="5"
     data-matched-content-columns-num="1"
     data-matched-content-ui-type="image_sidebyside"
     data-ad-format="autorelaxed"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>															
							</div>
	
							<div class="widget-expander" style="padding-bottom:0px"></div>
							<div class="clear"></div>
				
								
		
				</div>
			</section>

		<div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>

<style>
.ai-rotate {position: relative;}
.ai-rotate-hidden {visibility: hidden;}
.ai-rotate-hidden-2 {position: absolute; top: 0; left: 0; width: 100%; height: 100%;}
.ai-list-data, .ai-ip-data, .ai-fallback, .ai-list-block {visibility: hidden; position: absolute; width: 50%; height: 1px; z-index: -9999;}
</style>
<div class='ai-rotate ai-unprocessed ai-4' data-info='WzQsM10=' style='position: relative;'>
<div class='ai-rotate-option' style='visibility: hidden;' data-name="QQ==" data-time="MTA=">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Upper Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5742085468374518"
     data-ad-slot="7411339902"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="Qg==" data-time="MTA=">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Upper Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5742085468374518"
     data-ad-slot="7411339902"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="Qw==" data-time="MTA=">
<a href = "https://itunes.apple.com/us/app/university-star/id1435798047?mt=8" title="Download the university star app!"><img src="https://universitystar.com/wp-content/uploads/2019/02/NEW_web_rectangle_1-1.jpg" alt="The University Star app is available for download on iTunes." style="height:250px;width:300px;"></a></div>
</div>
</div>
</div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div><div class='code-block code-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'>

<style>
.ai-rotate {position: relative;}
.ai-rotate-hidden {visibility: hidden;}
.ai-rotate-hidden-2 {position: absolute; top: 0; left: 0; width: 100%; height: 100%;}
.ai-list-data, .ai-ip-data, .ai-fallback, .ai-list-block {visibility: hidden; position: absolute; width: 50%; height: 1px; z-index: -9999;}
</style>
<div class='ai-rotate ai-unprocessed ai-5' data-info='WzUsM10=' style='position: relative;'>
<div class='ai-rotate-option' style='visibility: hidden;' data-name="QQ==" data-time="MTA=">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Lower Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5742085468374518"
     data-ad-slot="3339778707"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="Qg==" data-time="MTA=">
<a href="https://universitystar.com/advertising/"><img src="https://s3.amazonaws.com/pub.s3.flytedesk.com/ad/NEW_web_rectangle_2.jpg___5c6dc7a722230/NEW_web_rectangle_2.jpg" style="height:250px;width:300px;" alt="Place an advertisement with the University Star"/></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="Qw==" data-time="MTA=">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Lower Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5742085468374518"
     data-ad-slot="3339778707"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</div>
</div><div class="widgetfooter3"></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://universitystar.com/41214/news/hays-county-reports-two-new-covid-19-fatalities-4/#photo'><img src='https://universitystar.com/wp-content/uploads/2020/04/Image-from-iOS-1-475x475.png' id='grow-stb41214'  style='width:70px;min-width:70px;' class='catboxphoto' alt='An illustration with text that says "HAYS COUNTY COVID-19 UPDATE" layered on top of a red background with a green coronavirus.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb41214').mouseenter(function() {
   											jQuery('#grow-stb41214').removeClass('shrink');
   											jQuery('#grow-stb41214').removeClass('grow');
   											jQuery('#grow-stb41214').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb41214').addClass('shrink');
   										});});</script><p class='stb-cat'>Breaking</p><p class="relatedtitle"><a href="https://universitystar.com/41214/news/hays-county-reports-two-new-covid-19-fatalities-4/">Hays County reports two new COVID-19 fatalities</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://universitystar.com/41204/news/students-and-staff-requested-to-participate-in-contact-tracing/#photo'><img src='https://universitystar.com/wp-content/uploads/2020/03/IMG_9713-475x317.jpg' id='grow-stb41204'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='A person walks through the Quad, Tuesday, March 31, 2020, at Texas State. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb41204').mouseenter(function() {
   											jQuery('#grow-stb41204').removeClass('shrink');
   											jQuery('#grow-stb41204').removeClass('grow');
   											jQuery('#grow-stb41204').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb41204').addClass('shrink');
   										});});</script><p class='stb-cat'>Breaking</p><p class="relatedtitle"><a href="https://universitystar.com/41204/news/students-and-staff-requested-to-participate-in-contact-tracing/">Texas State launches contact tracing system</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://universitystar.com/41202/news/texas-state-reports-two-new-student-covid-19-cases/#photo'><img src='https://universitystar.com/wp-content/uploads/2020/03/IMG_9447-2-475x308.jpg' id='grow-stb41202'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='A sign reads 'Texas State'.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb41202').mouseenter(function() {
   											jQuery('#grow-stb41202').removeClass('shrink');
   											jQuery('#grow-stb41202').removeClass('grow');
   											jQuery('#grow-stb41202').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb41202').addClass('shrink');
   										});});</script><p class='stb-cat'>Breaking</p><p class="relatedtitle"><a href="https://universitystar.com/41202/news/texas-state-reports-two-new-student-covid-19-cases/">Texas State reports two new student COVID-19 cases</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://universitystar.com/41199/news/hays-county-reports-16-new-covid-19-cases-67-recoveries/#photo'><img src='https://universitystar.com/wp-content/uploads/2020/04/Image-from-iOS-1-475x475.png' id='grow-stb41199'  style='width:70px;min-width:70px;' class='catboxphoto' alt='An illustration with text that says "HAYS COUNTY COVID-19 UPDATE" layered on top of a red background with a green coronavirus.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb41199').mouseenter(function() {
   											jQuery('#grow-stb41199').removeClass('shrink');
   											jQuery('#grow-stb41199').removeClass('grow');
   											jQuery('#grow-stb41199').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb41199').addClass('shrink');
   										});});</script><p class='stb-cat'>Breaking</p><p class="relatedtitle"><a href="https://universitystar.com/41199/news/hays-county-reports-16-new-covid-19-cases-67-recoveries/">Hays County reports 16 new COVID-19 cases, 67 recoveries</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://universitystar.com/41193/news/hays-county-jail-reports-two-new-covid-19-cases-2/#photo'><img src='https://universitystar.com/wp-content/uploads/2019/03/inmateimpasseresize-300x200.png' id='grow-stb41193'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='A room in the Hays County Jail March 11. Photo by Cameron Hubbard'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb41193').mouseenter(function() {
   											jQuery('#grow-stb41193').removeClass('shrink');
   											jQuery('#grow-stb41193').removeClass('grow');
   											jQuery('#grow-stb41193').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb41193').addClass('shrink');
   										});});</script><p class='stb-cat'>Breaking</p><p class="relatedtitle"><a href="https://universitystar.com/41193/news/hays-county-jail-reports-two-new-covid-19-cases-2/">Hays County jail reports two new COVID-19 cases</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"></div><div class="clear"></div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-29626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29626"><a href="https://universitystar.com/staff/">Staff</a>
<ul class="sub-menu">
	<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a title="Jobs page" href="https://universitystar.com/jobs/">Jobs</a></li>
	<li id="menu-item-32423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32423"><a href="https://universitystar.com/code-of-ethics/">Code of Ethics</a></li>
</ul>
</li>
<li id="menu-item-31615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31615"><a href="https://universitystar.com/locations/">Rack Locations</a>
<ul class="sub-menu">
	<li id="menu-item-22243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22243"><a title="Contact page" href="https://universitystar.com/contact/">Contact</a></li>
	<li id="menu-item-28914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28914"><a href="https://universitystar.com/archives/">Archives</a></li>
</ul>
</li>
<li id="menu-item-26419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26419"><a href="https://universitystar.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-19191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19191"><a title="Letter to the editor page" href="https://universitystar.com/letter-to-the-editor/">Letter to the editor</a></li>
	<li id="menu-item-19280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-19280"><a title="Policies page" href="https://universitystar.com/policies/">Policies</a></li>
</ul>
</li>
<li id="menu-item-32355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32355"><a href="https://universitystar.com/how-were-funded/">Funding</a>
<ul class="sub-menu">
	<li id="menu-item-7492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7492"><a title="Donation page" href="https://donate.txstate.edu/donate?fid=BAE4TcjdDwc%3d&#038;fdesc=ldtprM4%2bJWtYxxZ2v0DJbNInFfFIveZ8xSZP578Qiaw%3d">Donate</a></li>
</ul>
</li>
</ul></div></div><div class="footercredit"><p>&copy; 2020 All content, including web design &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://universitystar.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-139162439-2', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/universitystar.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://universitystar.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/universitystar.com\/","top_ten_id":"41239","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1302622854"};
/* ]]> */
</script>
<script type='text/javascript' src='https://universitystar.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0' id='tptn_tracker-js'></script>
<script type='text/javascript' src='https://universitystar.com/wp-content/plugins/wp-accessibility/js/longdesc.button.js?ver=1.0' id='longdesc.button-js'></script>
<script type='text/javascript' src='https://universitystar.com/wp-content/plugins/wp-accessibility/js/current-menu-item.js?ver=1.0' id='current.menu-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/universitystar.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://universitystar.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://universitystar.com/wp-includes/js/wp-embed.min.js?ver=5.5' id='wp-embed-js'></script>

<!-- Shortcodes Ultimate custom CSS - start -->
<style type="text/css">
.su-posts-default-loop h2.su-post-title {
	font-size: 2.5em;
	margin: 0.5em;
}

.page_template img {
	max-width: 75%;
	height: auto;
}
.su-posts-default-loop .su-post-comments-link {
	visibility: hidden;
}

.su-posts-default-loop .su-post-excerpt {
	margin-bottom: 1.2em;
}

.su-posts-default-loop .su-post-meta {
	font-size: .9em;
	opacity: 1;
}
</style>
<!-- Shortcodes Ultimate custom CSS - end -->

<script type='text/javascript'>
//<![CDATA[
(function( $ ) { 'use strict';
	$('body').prepend('<div class="wpa-hide-ltr" id="skiplinks" role="navigation" aria-label="Skip links"><a href="#content">Skip to content</a> <a href="#navbar">Skip to navigation</a> </div>'); $('#content').attr('tabindex','-1');$('#navbar').attr('tabindex','-1');
	$('a').removeAttr('target');
	
	$('input,a,select,textarea,button').removeAttr('tabindex');
	
}(jQuery));
//]]>
</script><script>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</script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://universitystar.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="41239"><a rel="nofollow" href="//universitystar.com/41239/news/woman-killed-in-overnight-traffic-collision/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://universitystar.com/wp-content/uploads/2019/05/Screen-Shot-2019-05-31-at-1.36.16-PM.png" alt="Defending the First Amendment since 1911" /></a></div><div class="hover_title"><div class="hover_titletext">Woman killed in overnight traffic collision on IH-35</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://universitystar.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-nav-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-31484"><a href="https://universitystar.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30370"><a href="https://universitystar.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30371"><a href="https://universitystar.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30372"><a href="https://universitystar.com/category/life_and_arts/">Life and Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30373"><a href="https://universitystar.com/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39713"><a href="https://universitystar.com/category/news/blm-protests/">BLM Protests</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39714"><a href="https://universitystar.com/category/covid-19/">COVID-19</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30368"><a href="https://universitystar.com/events/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30369"><a href="https://universitystar.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31916"><a href="https://universitystar.com/locations/">Locations</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
											
							if( jQuery('.navbarwrap').length ) {
								HoverOffset2 += jQuery('.navbarwrap').outerHeight();
								HoverHeight2 += jQuery('.navbarwrap').outerHeight();
							}
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#7d1c1e', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#7d1c1e', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#000000', color: '#e6e6e6'});
						jQuery('.sno-menu').css({ background: '', color: '#e6e6e6'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
															if( jQuery('.navbarwrap').length ) {
									jQuery('.navbarwrap').stop().animate({ top: HoverHeight +'px'}, { duration: 300, queue: false });
								}
								
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>